Security Update OTRS 6 Community

OSA-2020-05 Possible to send drafted messages as wrong agent (CVE-2019-11358)

Product Affected:

This issue affects ((OTRS)) Community Edition 6.0.x.

Problem:

OTRS use jquery version 3.2.1, which is vulnerable to the prototype pollution attack. For more information, please read following article https://snyk.io/test/npm/jquery/3.2.1

This issue affects:

((OTRS)) Community Edition